5 years ago
#89 Quote

This is a pretty uncommon issue that is actually a result of your webcam not being able handle certain types of lighting well (usually lower lighting conditions). Basically, your webcam is struggling to collect a good image, so every time it sees a laser impact, it is attempting to re-adjust all of its automatic settings (focus, brightness, exposure, etc) and that re-adjustment can confuse the software into thinking that there was no break between laser impacts, so it marks it as one. 

NOTE: Only reference this solution if you are utilizing version 2.2 or newer. If you are utilizing an earlier version, please update LASR before implementing this fix.

Luckily, there is a pretty easy fix:

Once you have LASR up and running with your webcam, target zones drawn, etc, you need to go into your camera properties and disable all of those automatic settings.

Settings>Camera>Properties



THESE ARE EXAMPLES ONLY, YOUR WEBCAM SETTINGS WILL PROBABLY LOOK DIFFERENT:

  


You may find that you will want to manually adjust some of these settings after diabling the auto feature, but for the most part, you should just be able to uncheck/disable the auto settings, since your camera has already set them appropriately for your lighting conditions. Again, this is going to be different for different cameras.





Another note:

In very rare, very niche, lighting conditions, we have also seen this caused when the exposure setting is adjusted instead of brightness, to compensate for the "target is too bright" warning. If you attempted the above, and it is still missing shots, try this:
• Set exposure back to default/auto
• Click recalibrate
• If there is no "target is too bright" warning, go back to shooting.
• If there is a "target is too bright" warning, click on the second option (open camera properties)
• DO NOT adjust the exposure setting in your camera properties, adjust brightness instead. (then click recalibrate)